Getting frustrated with Eclipse & Liberty server

I am trying to run a lab to install a custom app in connections cloud. Only I have a problem with Eclipse and installing a local Liberty server. For another project I performed the Liberty installation earlier. Piece of cake! But for this project I started with a clean sheet: re-installed Eclipse and when I choose to install Liberty server from a repository Eclipse (Lunar 4.4.1) simply collapses.

As a check I installed Eclipse and a Liberty server on a clean OS and I do not have the same problems there. Do you recognize this?

install liberty eclipse 01

After this screen it goes wrong. I choose no additional add-ons and select Next
install liberty eclipse 02

*crying* I never get to this next step.
install liberty eclipse 03

install liberty eclipse 04

install liberty eclipse 05

install liberty eclipse 06

 

As I said, it worked before and it was easy as pie😕

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s